أبوأصالة

لشبكات الانترنت والواى فاى 00201068450606
 
الرئيسيةس .و .جبحـثقائمة الاعضاءالمجموعاتالتسجيلدخول
01068450606 أبوأصالة لتركيب وصيانة جميع شبكات الانترنت (سلكى - لاسلكى ) تليفون ــــــ 01068450606

شاطر | 
 

 رول تسريع الفيس بوك واليوتيوب لسيرفر المايكروتك 2013

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
aboasala
Admin


عدد المساهمات : 1833
تاريخ التسجيل : 15/03/2009
العمر : 38

مُساهمةموضوع: رول تسريع الفيس بوك واليوتيوب لسيرفر المايكروتك 2013   الثلاثاء 30 يوليو 2013, 12:07 am


خد الكود ده كوبى وبعدين حطه فى نيوتريمنال الميكروتيك

الرمز:
/ip firewall layer7-protocol
add name="Extension \" .rar \"" regexp="^.*get.+\\.facebook.*\$"
add name="Extension \" .rar \"" regexp="^.*get.+\\.youtube.*\$"
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
/ip firewall mangle
add action=mark-connection chain=prerouting comment="facebook " disabled=no \
    layer7-protocol="Extension \" .facebook \"" new-connection-mark="facebook" \
    passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="youtube " disabled=no \
    layer7-protocol="Extension \" .youtube \"" new-connection-mark="youtube" \
    passthrough=yes protocol=tcp
    yes protocol=tcp
add action=mark-packet chain=postrouting comment="facebook " connection-mark=\
    "facebook" disabled=no new-packet-mark=facebook passthrough=no protocol=tcp
add action=mark-packet chain=postrouting comment="youtube " connection-mark=\
    "youtube" disabled=no new-packet-mark=youtube passthrough=no protocol=tcp
/queue type
add kind=pcq name="facebook" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=src-address,dst-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=1M \
    pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name="youtube" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=src-address,dst-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=1M \
    pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=0/0 name=youtube packet-marks=\
    youtube parent=none priority=4 queue=youtube/youtube target-addresses="" \
    total-queue=youtube
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=0/0 name=facebook packet-marks=\
    facebook parent=none priority=4 queue=facebook/facebook target-addresses="" \
    total-queue=facebook














========================================

شاهدوا كل جديد من خلال موقعنا www.aboasala.hooxs.com


وأذكروا الله كثيرا الا بذكر الله تطمئن القلوب

الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://aboasala.hooxs.com
 
رول تسريع الفيس بوك واليوتيوب لسيرفر المايكروتك 2013
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
أبوأصالة  :: منتديات أبوأصالة :: قسم شبكات الانترنت والواى فاى والميكروتيك-
انتقل الى: