أبوأصالة

لشبكات الانترنت والواى فاى 00201068450606
 
الرئيسيةس .و .جبحـثقائمة الاعضاءالمجموعاتالتسجيلدخول
01068450606 أبوأصالة لتركيب وصيانة جميع شبكات الانترنت (سلكى - لاسلكى ) تليفون ــــــ 01068450606

شاطر | 
 

  أقوى رول لتسريع التصفح فى الميكروتيك

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
aboasala
Admin


عدد المساهمات : 1833
تاريخ التسجيل : 15/03/2009
العمر : 38

مُساهمةموضوع: أقوى رول لتسريع التصفح فى الميكروتيك   الجمعة 26 يوليو 2013, 11:30 am

خد الكود ده كوبى وحطه فى نيوترمنيال بتاع الميكروتيك


الرمز:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=jpg content=jpg disabled=no \
    new-connection-mark=jpg passthrough=yes
add action=mark-packet chain=prerouting comment=jpg connection-mark=jpg \
    disabled=no new-packet-mark=jpg passthrough=yes
add action=mark-connection chain=prerouting comment=gif content=gif disabled=no \
    new-connection-mark=gif passthrough=yes
add action=mark-packet chain=prerouting comment=gif connection-mark=gif \
    disabled=no new-packet-mark=gif passthrough=yes
add action=mark-connection chain=prerouting comment=png content=png disabled=no \
    new-connection-mark=png passthrough=yes
add action=mark-packet chain=prerouting comment=png connection-mark=png \
    disabled=no new-packet-mark=png passthrough=yes
add action=mark-connection chain=prerouting comment=bmp content=bmp disabled=no \
    new-connection-mark=bmp passthrough=yes
add action=mark-packet chain=prerouting comment=bmp connection-mark=bmp \
    disabled=no new-packet-mark=bmp passthrough=yes
add action=mark-connection chain=prerouting comment=ico content=ico disabled=no \
    new-connection-mark=ico passthrough=yes
add action=mark-packet chain=prerouting comment=ico connection-mark=ico \
    disabled=no new-packet-mark=ico passthrough=yes
/queue type
add kind=pcq name=photos pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=src-address,dst-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=\
    256k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=\
    2000
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=yes interface=all limit-at=0/0 max-limit=0/0 name=photos \
    packet-marks=jpg,gif,png,ico,bmp parent=none priority=7 queue=\
    photos/photos target-addresses="" total-queue=photos














========================================

 شاهدوا كل جديد من خلال موقعنا   www.aboasala.hooxs.com


  وأذكروا الله كثيرا     الا بذكر الله تطمئن القلوب

الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://aboasala.hooxs.com
elias78



عدد المساهمات : 1
تاريخ التسجيل : 16/02/2014

مُساهمةموضوع: رد: أقوى رول لتسريع التصفح فى الميكروتيك   الأحد 16 فبراير 2014, 1:07 pm

كانه هذا الرول لايقلف تنزيل جميع انواع الصور
الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو
 
أقوى رول لتسريع التصفح فى الميكروتيك
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
أبوأصالة  :: منتديات أبوأصالة :: قسم شبكات الانترنت والواى فاى والميكروتيك-
انتقل الى: