أبوأصالة

لشبكات الانترنت والواى فاى 00201068450606
 
الرئيسيةس .و .جبحـثقائمة الاعضاءالمجموعاتالتسجيلدخول
01068450606 أبوأصالة لتركيب وصيانة جميع شبكات الانترنت (سلكى - لاسلكى ) تليفون ــــــ 01068450606

شاطر | 
 

 سكربت : تعطيل وتشغيل الداون لود بالاعتماد على عدد المستخدمين

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
aboasala
Admin


عدد المساهمات : 1833
تاريخ التسجيل : 15/03/2009
العمر : 38

مُساهمةموضوع: سكربت : تعطيل وتشغيل الداون لود بالاعتماد على عدد المستخدمين   الجمعة 12 أبريل 2013, 5:55 pm

هذا سكربت يمنع الداون لود عندما يصبح عدد مستخدمين الانترنت اكثر من 20 شخص ويشتغل الداون لود اذا كان عدد المستخدمين 19 او اقل اوحسب رغبتك فى العدد


نعمل كوبي للسكربت ثم نذهب الى New terminal نعمل لصق للسكربت ثم انتر وبعد كدة شوف اللى يحصل


/ip proxy access
add action=deny comment=1 disabled=no path=*.exe
add action=deny comment=1 disabled=no path=*.rar
add action=deny comment=1 disabled=no path=*.zip
add action=deny comment=1 disabled=no path=*.mp3
add action=deny comment=1 disabled=no path=*.wav
/system scheduler
add comment="" disabled=no interval=5m name="disable download" on-event=":if ([\
:len [/interface wireless reg find]] >=20) do={/ip proxy access enable [/ip\
proxy access find comment=1]\r\
\n}" start-time=startup
add comment="" disabled=no interval=5m2s name="enable download" on-event=":if (\
[:len [/interface wireless reg find]]<=19) do={/ip proxy access disable [/i\
p proxy access find comment=1]\r\
\n}" start-time=startup


1\ يمكن ان تحدد عدد اليوزرية وذلك من خلال تغير العدد 20 الى اي عدد انت ترغب به بالاعتماد على عدد اليوزرية الخاصة بك.
2 \يمكن اضافة اي امتداد انت ترغب به مثال
add action=deny comment=1 disabled=no path=*.jpeg


بعد العمل والتجربة لمدة يومان بالفعل يزيد من التصفح بنسب كبيرة جدا












========================================

شاهدوا كل جديد من خلال موقعنا www.aboasala.hooxs.com


وأذكروا الله كثيرا الا بذكر الله تطمئن القلوب


الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://aboasala.hooxs.com
 
سكربت : تعطيل وتشغيل الداون لود بالاعتماد على عدد المستخدمين
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
أبوأصالة  :: منتديات أبوأصالة :: قسم شبكات الانترنت والواى فاى والميكروتيك-
انتقل الى: